May 06, 2015 Login  


An easy way to post pics on this forum
Last Post 12/10/2013 09:41 PM by bob etzler. 7 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
longslowdistance

Posts:859

--
12/10/2013 11:24 AM
First of all, if someone already mentioned this, sorry for the repeat.
Here's the process:
1. Type the text for your a post. Click "Submit".
2. Find the post on the forum, click "Edit" . Once in the editing mode, you can simply click and drag in a pic from your desktop, then "Submit".

Edit: Crap. This worked yesterday.
bobswire

Posts:304

--
12/10/2013 12:23 PM
No way!
Dale

Posts:567

--
12/10/2013 12:42 PM
Test

MDE_MDE_0338.jpg

MDE_MDE_0338.jpg
Dale

Posts:567

--
12/10/2013 12:45 PM
Fail
longslowdistance

Posts:859

--
12/10/2013 12:50 PM
Really, that's how I loaded the pics on the specialized/roubaix thread yesterday. Didn't occur to me that that was a space-time-interweb-continuum fluke, never to recur.






Orange Crush

Posts:1329

--
12/10/2013 02:48 PM
79pmooney

Posts:1194

--
12/10/2013 03:17 PM
Test

not happening

Ben
bobswire

Posts:304

--
12/10/2013 09:41 PM

Posted By Orange Crush on 12/10/2013 02:48 PM



You cheated OC and so did I.
You are not authorized to post a reply.

Active Forums 4.1
NOT LICENSED FOR PRODUCTION USE
www.activemodules.com

Latest Forum Posts
RIP, Jobst Brandt posted in Road Cycling

Wiggo throws down re: The Hour posted in Professional Racing

Yay Microdosing Works!!! posted in The Dark Side

Tirreno Adrriatico Stage 5 2015-last 5 k posted in Professional Racing

Went with Shimano; New Bike posted in Gear Advice

Semi-Forced Running posted in Road Cycling

Astec Cables posted in Gear Advice

No articles match criteria.
  Terms and Conditions | Privacy Policy  Copyright 2008-2013 by VeloNation LLC