September 19, 2014 Login  


Ping Steve: posting pics
Last Post 05/27/2013 12:54 PM by Orange Crush. 9 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
Orange Crush

Posts:1179

--
05/20/2013 11:44 PM
Hi steve

Can you riddle me this. I was trying to post pics earlier today on my home PC with Firefox using "the code", didn't work. later I tried again on my laptop with IE, same code for posting pics, worked like a charm. It's got me scratching my head.

This is the thread.

http://www.velonation.com/Forums/aff/39/aft/242/afv/topic.aspx

On similar note, on some platforms the forum software doesn't seem to recognise "hard returns" with text coming out as a single block while on others it does recognise the returns creating paragraphs. Another strange gremlin I can;t figure out.
Inferno7

Posts:261

--
05/21/2013 09:13 AM
tinypic.com test;
Inferno7

Posts:261

--
05/21/2013 09:14 AM
yep tinypic works, easier than riding with 25mph tailwind down a 1% grade
steve

Posts:119

--
05/21/2013 12:13 PM
I think it might not be a browser difference, but rather that you used "Add Reply" and "Quick Reply" - I'm not sure that it will work using the quick option to respond to a post.

Let me know,
tx
sj
Honus

Posts:9

--
05/21/2013 02:00 PM
Steve,

I've scoured the pic-posting info but don't see the specific code used to post pics on this site. I also notice that posting a URL does not work as a live link in the same way it did on the Velonews site.

On the Velonews site this URL would become a live link. But here it's just a line of text. What code is needed to make this a live link?

http://www.theonion.com/

As for pictures, the code used on the Velonews site is ...

(img src="url goes here" /) (with the leading ( replaced with < and the trailing ) replaced with >)

I'll try that now. If a pic shows-up, then that is the answer. If not?



steve

Posts:119

--
05/21/2013 02:38 PM
You can surround the image url with tags [img)Image_URL_Here(/img] - keep in mind you need to use these brackets [ ] not the parenthesis - I only used them so it wouldn't convert it!

I tried to write a regex filter to do the same w/ URLs but failed miserably - I'll try to work something out.
tx,
sj
Spud

Posts:202

--
05/22/2013 09:04 AM
Testing

cycling chick

Posts:68

--
05/22/2013 09:16 AM
Thanks, Spud. That is always a good way to start out a morning. Ha!
Gonzo Cyclist

Posts:202

--
05/26/2013 03:42 PM
testing, testing.....
[URL=http://s424.photobucket.com/user/KennyGonzales/media/PC150038_zpsb1d46390.jpg.html][/URL]
Orange Crush

Posts:1179

--
05/27/2013 12:54 PM
Thanks Steve. The img /img code seems to work perfectly and is easy to remember.

I was previously using a different more complex code we used on the old VN forum which only seemed to work here on occasion.
You are not authorized to post a reply.

Active Forums 4.1

Latest Forum Posts
Odile posted in The Coffee Shop

Milano posted in Off-Topic

A rational (and refreshing) view posted in The Dark Side

Jens Voigt Hour Record Tomorrow posted in Professional Racing

XTR Di2- I'll pass posted in Gear Advice

nude kits posted in The Coffee Shop


No articles match criteria.
  Terms and Conditions | Privacy Policy  Copyright 2008-2013 by VeloNation LLC